Jump to content

Malicious website protection is disabled as of today


Recommended Posts

Thanks! That helps.

 

Just thought I would share my experience here.

 

Suddenly this afternoon, my two computer (desktop & laptop) running Win 7 Ultimate x64 & Win 8 Pro x64 has the "malicious website protection disabled" error. I followed the forum stickey: exit & restart MBAM, it still has that error. Clicked on Scan Now, it tells me my database is out of date / corrupted, need to update the db to proceed. Did that, and voila, it updates the db, starts scan and everything went back to normal.

 

What I did before exiting was also to update the DB but MBAM said there is no more update. Exiting MBAM seems to correct that issue and made MBAM aware there is a problem with the database.

 

It casuse small panic and thought my PC were infected. Both machines got infected at the same time also suggested my router / modem might have problem. BIG issue if that's true. I am glad a quick search end up getting it resolved quikcly.

 

Thanks, MBAM!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.