Jump to content

Failure to run scheduled scan after upgrade to 2.0.3,1025


Recommended Posts

Hi MBAM people,

 

let me say at the start that I am a NEWBIE to this forum and if I have posted to the wrong section or made any other faux pas then I apologise. Can anybody offer help with the following?

 

I received an offer of upgrade to MBAM 2.0.3.1025 on the 13th October and I accepted. The scheduling settings remained unchanged and I expected a threat scan to be run today at 06:00 but I found that the scan log showed that it had been marked as failed and that the version number was shown as 0.0.0.etc. The previous version always worked to the scheduler and I have subsequently ran a manual threat scan successfully and the scan log now shows the version as 2.0.3.1025 Can you suggest a remedy for this situation?

 

 

Regards
John Black

Link to post
Share on other sites

Hello and :welcome:

Let's try this first....

Thank You,

Firefox

Link to post
Share on other sites

Thanks Firefox,

 

I have to report that todays (15th October) run of MBAM worked from the scheduler in the normal manner. I have no reason to offer why it did not work yesterday other than I ran a manual scan yesterday after the scheduled scan failed it worked and may have reset something.

 

It is annoying not to get to the bottom of this but as the system is now working I think that we should regard this as closed. Thanks for the help.

 

Regards

John

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.