Jump to content

Malwarebytes Anti-Malware 2.0.3 Released


Recommended Posts

  • Replies 123
  • Created
  • Last Reply

Top Posters In This Topic

Just as a follow up to my first comment in this thread - scheduled scans are launching and completing just fine. I suspect it was the bad definition update that came just prior to the scan that stuffed the other scan up (the one that disabled website protection). It just happened to be the first scheduled scan since updating the programme earlier in the day. ;)

One thing though, and this is feedback not a complaint, my threat scans (manual or scheduled) are taking twice as long. Prior to the new programme version they took 10-11 mins and scanned 311700ish objects. Since the new version they are consistently taking 22-23mins. It would appear the scan is getting hung up on the last quarter of the heuristics scan. It takes 11mins to get to three quarters of the way through the heuristics scan, and then suddenly gets very sluggish at around 255000ish objects/the last quarter. It takes another 11mins to complete the last bit. This seems to be regardless of whether I am doing anything on the laptop/have other apps open, or whether the laptop is otherwise idle.

 

As I said this is not a complaint and I don't even consider it an issue - I'm mentioning it simply because it's a bit strange and thought you might like to know about it.

Link to post

I am having the same issue as others have reported.

I have already tried EVERYTHING mentioned in thread multiple times without any relief.

Please fix the bugs in the "new release" since it was working without any problems before the update to the latest release.

Alternatively, please help us to revert back to previous version while you work on the bugs in the new release.

Link to post
  • Root Admin

I am having the same issue as others have reported.

I have already tried EVERYTHING mentioned in thread multiple times without any relief.

Please fix the bugs in the "new release" since it was working without any problems before the update to the latest release.

Alternatively, please help us to revert back to previous version while you work on the bugs in the new release.

 

If you have tried the fixes then it is not related to the corrupt database issue and something else is going on.

 

Please open your own new topic in this forum link below and ask for help and we will assist you.

 

https://forums.malwarebytes.org/index.php?/forum/41-malwarebytes-anti-malware-help/

 

Thank you

Link to post
  • Root Admin

@malwarekilla

 

As a Malware Hunter you probably have a lot more computer experience then most. As such you may find that simply deleting the rules.ref file and then launching MBAM to get a new database is a much faster and easier method to correct this corrupt database issue.

 

C:\ProgramData\Malwarebytes\Malwarebytes Anti-Malware\rules.ref

 

If it's currently working though then there should be no need to do anything else at this time.

 

Cheers

Link to post

I just recently installed v2.0.3.1025 over-top of previous version (2.0.2.x). I have one problem. I have real-time protection disabled for now. Every time I log into Windows, I get popup notification that it is disabled. I did not get this on the previous version. How do I disable this popup? I have already disabled notifications in the settings. Thanks.

Link to post

 

Just curious why one would purchase the product though if you want it to run in free mode.

 

First, I purchased it several years ago, so I have a lifetime license. The Pro version has the feature to update the def. automatically. The Free version does not have this feature. That is why I purchased it.

Second, I did not receive popup notifications on the previous version (2.0.2.x). So something was changed in the newest version.

Link to post
  • Root Admin

Windows 8.1 x64

Clean install of MBAM, no oldest versions

MBAM version 2.0.3.1025 crashes each time what I try to set password on configuration :(

 

Please start a new topic in this forum below or contact the Help Desk and we'll take a look and see what's going on.

 

https://forums.malwarebytes.org/index.php?/forum/41-malwarebytes-anti-malware-help/

 

Thanks

Link to post
  • Administrators

Hi everyone,

As Ron stated above, if you are having issues with the website protection disabling, you can find the fix here: https://forums.malwarebytes.org/index.php?/topic/158722-malicious-website-protection-disabled/

 

For assistance with Malwarebytes Anti-Malware, please create a new topic here: https://forums.malwarebytes.org/index.php?/forum/41-malwarebytes-anti-malware-help/ and one of our experts can assist you.

 

Thanks,

Cecile

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.