Jump to content

Cannot use internet browsers with malicious website protection enabled.


Recommended Posts

It is exactly as the title states; I can download torrents, play online video games and other online activities however whenever I try to visit any website it simply wont load.

According to Google Chrome the DNS-lookup failed, but as I don't have any 3rd party software installed that's supposed to cause these problems I'm not sure what is causing this.

 

I'm using Windows 8.1 with the latest version of Avast (free) and Malwarebytes pro.

I've tried Internet Explorer as well but no avail.

Anyone has a clue what's going on here? If further details are required please let me know (with instructions on how to provide those if possible, I'm still adapting to W8).

 

Link to post
Share on other sites

Hello User223322 and :welcome:

Please read the following and individually attach the 3 requested logs in a reply to this thread: Diagnostic Logs.

The 3 files, from Step 2, to be individually attached from your desktop are: CheckResults.txt, FRST.txt and Addition.txt. Please do not Copy and Paste them into a reply.

Thank you.

Link to post
Share on other sites

Hello User223322:
 
Beginning now, please perform all the following actions logged in as the Administrator and when requested to run or install applications, please do so with "Run as Administrator":

  • Please try the following and let us know if this corrects your issue: MBAM Clean Removal Process 2.x.
  • Please note: Instead of reinstalling MBAM v2.0.2.1012, please install Malwarebytes Anti-Malware 2.0.3.1025 RC1
  • Then please update the MBAM database and immediately follow with a Threat Scan.
  • Please let us know the status of your issue in a reply to this forum thread.

Thank You. :)

Link to post
Share on other sites

ALSO:

 

It looks as if you have a Qualcomm Atheros Killer Network Card?

 

Have you tried disabling the setting for "Enable Bandwidth Control" in Killer Network Manager?

(There was a conflict with this application & MBAM 2.0.  I don't know if it has been fixed in version 2.0.3.)

 

Just a thought.

 

Cheers,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.