Jump to content
Orchid

Can't launch Excel 2013 with MBAE

Recommended Posts

Hi all,

 

I am having a problem with Office 2013 and Anti-Exploit.

 

I installed Anti-Exploit today but now I can not launch Excel or Word 2013, I am presented with a error message that states "an exploit has been blocked".

 

I uninstalled AE and I can now open the applications fine with no problems.

 

Any help on this would be great.

 

 

I have attached a log if this helps.

mbae-default.log

Share this post


Link to post
Share on other sites

Hello Orchid and  :welcome:

I wonder if you were using the obsoleted version 1.03.2.1220?

 

The latest release is: Malwarebytes Anti-Exploit 1.04.1.1012.

 

Please retry, with the latest release, and reply to this topic with your results.

 

Thank you.

Share this post


Link to post
Share on other sites

Hi Orchid, welcome to the forum.

 

I see that you are using the corporate version that's managed by the Malwarebytes Management Console.

 

I will send you a PM on how to upgrade to the latest MBAE 1.04 corporate version and will move this thread to the "For Business" section of the support forum.

Share this post


Link to post
Share on other sites

Hello again,

 

Thank you for the quick replies & help. :)

 

You brought to my attention that we are in fact using a out of date version of MBAE - 1.03.2.1220

 

I uninstalled the old version of MBAE from the client's PC and installed the latest version - 1.04.2.1012 however the the problem still persists.

 

This is the dialog box that is shown when trying to launch Word/Excel.

 

10_zpsa5c8b4e0.jpg

 

I have a suspicion that the issue could be a plug-in attempting to launch but then been blocked by MBAE.

 

Any suggestions?

 

Thanks

Share this post


Link to post
Share on other sites

Thanks for the updated info Orchid.

 

Could you please attach a listing of Excel add-ons?

Share this post


Link to post
Share on other sites

Also if you are familiar with SysInternals Process Monitor (procmon) could you send me a capture with procmon of Excel opening and MBAE blocking it?

Share this post


Link to post
Share on other sites

Hi Orchid, I notice that you may have some special display and/or accessibility settings. We had a similar issue with another user who also seemed to have custom display/accessibility settings.

 

Could you please return your display and accessibility settings to their default to see if the problem persists?

Share this post


Link to post
Share on other sites

Sorry for the delay in getting back to you pbust.

 

I have attached screenshots of the add-ins currently being used with Word and Excel.

 

I will get you a capture with procmon of Excel opening and MBAE blocking it.

 

In regards to special display settings the user is using a Windows Surface Pro 2, I will check if any special display options have been set, if so I will set all back to default and retry.

 

 

Thanks

 

 

post-174469-0-37697400-1413449623_thumb.

post-174469-0-27448900-1413449633_thumb.

Share this post


Link to post
Share on other sites

Thanks for the reply Orchid.

 

We are working on a fix for a very similar issue. As soon as we have a beta I will send it to you to verify the fix.

 

In the meantime if you can test if the default display settings make a difference that would help a lot.

 

Thanks!

Share this post


Link to post
Share on other sites

Hi Orchid, we believe we have fixed this issue. I will send you a PM with the details of the fixed Corporate build.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.