Jump to content
Louis

Running MBAM and MBAE with EMSISOFT -- any "issues"?

Recommended Posts

I am currently using MSE running with MBAM and MBAE on my Win 7 Pro 64 bit PC.  They seem to work very well together with no apparent conflicts.

 

Recently, hoping to "up my game" with respect to AV detection rates, I have tried MBAM and MBAE with both AVAST! and AVG free versions.  I was not entirely pleased with either program -- for many reasons I won't go into here.  While they may score above MSE on virtually all AV "independent tests," the MSE UI is much simpler and I've never experienced any problems with MSE + MBAM + MBAE as I have with both AVAST! and AVG.

 

There is another highly-rated AV program I would like test for compatibility with MBAM and MBAE -- EMSISOFT.  I have had several recent exchanges one of their tech reps and I am thoroughly impressed with his detailed replies. 

 

EMSISOFT does not recommend using their AV product with any other AV or AM software.  Even so -- unless there is a history of conflicts -- I would like to give EMSISOFT a try.  I am devoted to both MBAM and MBAE. 

 

Does anyone have any experience in using EMSISOFT with (or without) MBAM and MBAE?

 

Thanks,

 

Louis

 

 

 

Share this post


Link to post
Share on other sites

Thanks.  Good to know.  A few additional questions:

 

1.  Are you still running them?

2.  Was your MBAM Premium or Pro or Free? (I have Premium)

3.  Did you stop or remove EMSISOFT before turning on or installing MBAM and MBAE?

4.  If you're no longer running them, what have you gone to?

 

Thanks,

 

Louis

Share this post


Link to post
Share on other sites

IMHO, Emsisoft is solid enough to be used standalone, or only with MBAE.

I'd run MBAM in free mode, doing occasional on-demand scans only.

Share this post


Link to post
Share on other sites

To answer your questions.

 

1. I am running MBAE and Emsisoft right now, not running MBAM for now as it was buggy, not up dating etc, do not think it had anything to do with Emsisoft though, it seems there are still some bugs they are working out if you read this forum.

 

2. Pro

 

3. No

 

4. Running Emsisoft, MBAE and Appguard.

Share this post


Link to post
Share on other sites

Thanks for your reply. 

 

Today, I installed EAM and it seems to be running comfortably with MBAM Premium and MBAE -- no issues at all.

 

I have never found MBAM (free or Premium) to be buggy.

 

So far, I'm delighted with EAM -- it's very straightforward and seems to be light on the CPU.  It's is constantly being updated, which is reassuring.

 

Best,

 

Louis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.