Jump to content

multiple iexplore.exe processes & repeatedly detected "forged physical sector"


Recommended Posts

Hello,

My computer hasn't been right for several weeks .It's an old HP desktop running Windows XP. I was daily scanning (sometimes 2 or 3 times per day) with Malwarebytes which would each time detect a "forged physical sector" (master boot sector on volume #0). I was concerned because the computer was obviously not functioning like it should and often times ad pages or fake search engines (e.g. "microsoft visual studio", "cart-search.com", "report-search.com") would pop up which usually couldn't be closed. With Task Manager open I could see that there were commonly multiple "iexplore.exe" processes running despite my not using Internet Explorer (Mozilla Firefox instead) and eating up the CPU. Then the other day the computer got to where it wouldn't boot, regardless of what "mode" or alternative I selected after hitting F8 at startup. It just cycles back through without ever booting. One of the screens did inform me:

problem detected

unmountable_boot_volume

Technical Information:

Stop: 0x000000ED (0x8316FB20, 0xC0000006, 0x00000000, 0x00000000)

 

Using the Recovery Tools CD I created years ago, I ran a checkdisk which detected and supposedly fixed 1 problem in the boot process, but it still won't load Windows regardless of the option I choose after hitting F8 at startup. 

 

Any help would be greatly appreciated.

Link to post
Share on other sites

Booting with the cd I created years ago I had these Recovery Console options:

1:  C:\MiniNT

2:  C:\I386

 

When I selected #2 and ran "chkdsk /r" it detected one error. I also ran "chkdsk /r" for option #1 which turned up nothing.

I also located online, downloaded, and burned an image of the Windows XP iso. Booting from this new cd, the recovery part of the hard drive was recognized:

 

1:  I:\MiniNT

2:  I:\I386

 

"Chkdsk /r" on both of those detected nothing wrong. From those options, though, I was able to prompt the entire C drive. So running "C:\>chkdsk /r" it got to 50% completed and reported "The volume appears to contain one or more unrecoverable problems." 

 

I was thinking I'd try now to run a DOS diagnostic on the old Western Digital hard drive. I can't rule out it having other issues, I don't guess, without doing that, but given the "forged physical sector" that seemed to be regenerating itself at least every time the computer was rebooted, that would appear to a know-nothing like me to be the chief culprit.

Link to post
Share on other sites

So I ran an extended test of my C drive in DOS and no errors were found. Again, I thought it unlikely that the drive was failing for any reason other than a virus, but it's good to know for sure.

After running the test I again tried to boot and all methods now produce the following message:

 

Windows could not start because the following file is missing or corrupt:

<Windows root>\system32\hal.dll.

Please re-install a copy of the above file.

 

Again, any help would be very much appreciated.

Link to post
Share on other sites

  • Staff

 

 

Again, I thought it unlikely that the drive was failing for any reason other than a virus, but it's good to know for sure.

 

No, that is not correct judgement. Hard drive can malfunction for several reasons other than viruses. Bad cables, dust, bad hard drive itselft, etc.

 

 

Problem with hal.dll points to almost certain hardware problem. HAL stands for Hardware Abstraction Layer and i think you should take your computer to repair shop.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.