Jump to content

[MBAE 1.04.1.1012] Strange shielded applications count


Gregory88
 Share

Recommended Posts

Hello,

 

Recently I updated MBAE to version 1.04.1.1012. I noticed a very strange error. After a few hours of using Google Chrome (version 37.0.2062.102) I have very high Shielded Applications count. Even, if I turn off the browser, nothing changes. When I reboot my computer, then counter drops to zero, but when I turn on Google Chrome, it slowly begins to rise.

 

err.jpg

MBAE_logs.zip

Link to post
Share on other sites

Is the counter an integer?  I assume that it is a simple counter not used to index memory and it would be theoretically possible to wrap round to a negative if the operating system is not restarted every decade or so.

Link to post
Share on other sites

  • 1 month later...
  • Staff

Cool, thanks for confirming!

 

We're still seeing a small bug within Chrome when one of the child chrome.exe processes is terminated unexpectedly by the parent chrome.exe process. So you might still see some instances where the counter is off by 1 at some point or another when using Chrome.

Link to post
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.