Jump to content

Site passwords and usernames not saving


Recommended Posts

I have MWB Premium, and Windows 7. I use FireFox exclusively and it is always updated. Lately my site usernames and passwords are not saving. I have FF set to remember all passwords and usernames as I am on a private computer. I have checked FF security in options and they are saved. But every time I go to a site, like this one, or FB, or Google, or any site I am a member of, I have to log in with my userename and password anew. The FF dropdown to save passwords appears and I click yes, but it does not ever save. Can  a setting in MWB the reason my login info won't save? I use MS Security Essentials for antivirus and the Windows firewall. Thanks!

Link to post
Share on other sites

Have not heard of anyone else posting with this issue so I'd doubt it.

 

Please visit each of the following sites and lets reset all of your browsers back to defaults to prevent unexpected issues.
If you are not using one of the browsers but it is installed then you may want to consider uninstalling it as older versions of some software can pose an increase in the potential for an infection to get in.

Internet Explorer
How to reset Internet Explorer settings

Firefox
Click on Help / Troubleshooting Information then click on the Reset Firefox button.

Chrome
Start by disabling Sync
How To Delete Your Google Chrome Browser Sync Data
Chrome - Reset browser settings
If that fails then Uninstall Google Chrome and do not reinstall until sure the system is clean.


 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.