Jump to content

Key will not work for Premium


Recommended Posts

Hello,

I have just joined your forum as I am getting no help from the MalewareBytes Support.

I emailed them on 15th August when having paid to have the Premium. The key will not work

 

.

"This is the copy except for private details

This afternoon I purchased your Premium Malwarebytes.

I have tried everything to have the key accepted. I am copy and pasting
from the email.
I have removed the previous programme and closed my computer, several times
It will accept the ID and gives me the green tick."

 

​I receive the generated reply, I then receive a emailed response telling me to do everything I had already done.

I emailed back my reply plus an image for proof of what was happening.

Since then nothing, I am very surprised to have such bad service.

I am hoping some one maybe able to help me, please.

Thank you

Link to post
Share on other sites

Hello and welcome:

 

I understand that you are having trouble activating MBAM with your license ID/key.

 

Can you please tell us:

  1. Did you purchase online from the Malwarebytes store, or somewhere else?
  2. Did you receive an email confirmation of the transaction that contained the ID/key?
  3. If #2 is YES, did you "copy and paste" the ID and key directly from the email, or did you type it in manually?

The most common cause of a problem activating is some sort of "typo", where a letter or number is mis-typed (e.g. 5 instead of S, or 1 instead of I, or O instead of 0, etc), OR including a trailing space when doing a copy and paste from the email into the fields.

See here: It says 'Invalid license information' when I try to activate the software.

 

Once you enter the ID and key and then click the "activate" button, it might take several seconds for the program to "phone home" to the servers to validate the license.  So, if your anti-virus or firewall is blocking MBAM from doing so, that could be another reason.

 

Please post back with the requested info and please have a look at that KB topic, to see if it resolves your issue.

 

In the mean time, >>>>PLEASE remove that attached image from your post, if you can.  We wouldn't want to make your license info public to the world.

EDIT: Our forum moderators have removed the image for you, to protect that private information.  Thanks!

 

Thanks,

Link to post
Share on other sites

Myshelle,

 

I just used your key AS IT WAS in your screenshot to activate the product.  I removed your screenshot so that you aren't giving it away to others.  I assume that you have kept the JPG which you uploaded, so here are my two "best guesses" for what you did wrong:

  • In your ID, the middle character in the last part is a 1 (one), not an i.
  • Your ID contains two 8's (eight), and no b's
  • The first character of your KEY is an 8 (eight), not a b.
  • The third character is a 0 (zero), not an o.

These are the most common mistakes.  Check my suggestions and see if they help.  I deactivated my usage of your license after testing it, so it is available for your use.

Link to post
Share on other sites

Hello and welcome:

 

I understand that you are having trouble activating MBAM with your license ID/key.

 

Can you please tell us:

  1. Did you purchase online from the Malwarebytes store, or somewhere else?
  2. Did you receive an email confirmation of the transaction that contained the ID/key?
  3. If #2 is YES, did you "copy and paste" the ID and key directly from the email, or did you type it in manually?

The most common cause of a problem activating is some sort of "typo", where a letter or number is mis-typed (e.g. 5 instead of S, or 1 instead of I, or O instead of 0, etc), OR including a trailing space when doing a copy and paste from the email into the fields.

See here: It says 'Invalid license information' when I try to activate the software.

 

Once you enter the ID and key and then click the "activate" button, it might take several seconds for the program to "phone home" to the servers to validate the license.  So, if your anti-virus or firewall is blocking MBAM from doing so, that could be another reason.

 

Please post back with the requested info and please have a look at that KB topic, to see if it resolves your issue.

 

In the mean time, >>>>PLEASE remove that attached image from your post, if you can.  We wouldn't want to make your license info public to the world.

EDIT: Our forum moderators have removed the image for you, to protect that private information.  Thanks!

 

Thanks,

Thankyou yes  to all three of these questions 

  1. Did you purchase online from the Malwarebytes store, or somewhere else?
  2. Did you receive an email confirmation of the transaction that contained the ID/key?
  3. If #2 is YES, did you "copy and paste" the ID and key directly from the email, or did you type it in manually?
  4. I copied directly from the email as it was in the screenshot,same error message every time, I have removed the programme and re-loaded.  I have done everything as asked a countless number of times. I have also now read the links you suggested,they are telling me again to do what I have done many times. I wish someone would just activate the darn thing. One last thing is maybe turn off virus protection and try again. I do thank you for your help
Link to post
Share on other sites

Hi:

 

Well, if you are doing a "copy/paste" (rather than manually typing in the information), my hunch is that you might be inadvertently including an extra space somewhere before or after the ID and/or key.

 

You might want to try to manually enter the information, instead of a copy/paste, taking care not to confuse letters and numbers, as @gonzo suggested.

The fact that he was able to activate with your ID/key confirms that there is nothing wrong with the information itself.

And the fact that you get the "invalid license" error says that the program is able to reach the server, so it doesn't appear to be blocked.

 

So, it would seem to end up back with entering the ID and key. :(

 

>>>While you sort this out, you can use the 14-day Trial version -- it includes all the features of the full, Premium version.

 

I am just a home user.

So, at this point, I don't have any other ideas, except to provide us with some logs.

They may point to something going on with your system (perhaps malware infection).

If you would like to do so, please read this pinned topic and then please post back as attachments the 3 diagnostic logs: Diagnostic Logs.

 

Thanks very much for your patience,

Link to post
Share on other sites

Myshelle,

 

Did you see my response?  I can't tell from your last response.  AV should not interfere, but it is extremely common that users mistake numbers for letters and vice versa.  I'm not saying you did it incorrectly, but there's no indication of anything but character transposition so far.

Link to post
Share on other sites

Myshelle,

 

Did you see my response?  I can't tell from your last response.  AV should not interfere, but it is extremely common that users mistake numbers for letters and vice versa.  I'm not saying you did it incorrectly, but there's no indication of anything but character transposition so far.

Yes thankyou Gonzo. i have tried without the Firewall I have just removed MB and will reload again. Still the same. I agree it must be the key digits but I copy and paste each time. I use Microsoft Security Essentials and it won't just turn off, I would have to delete which am not keen to do.

Link to post
Share on other sites

Hi:

 

As @gonzo & I both said, there should be no reason to disable or uninstall your anti-virus in order to activate. The fact that you are getting an "invalid license" error suggests that the program *is* able to contact the server.  So, please do not disable or uninstall your AV.

 

If you are copying and pasting the information directly from the email into the fields, then the most likely explanation is that you are inadvertently including an extra blank space somewhere. 

 

Other than that, I'm pretty much at a loss, other than providing those diagnostic logs.

I'm sorry I wasn't able to help you.

Perhaps the staff will have some other ideas.

 

I hope you get it resolved.

 

Thanks,

Link to post
Share on other sites

Hi:

 

As @gonzo & I both said, there should be no reason to disable or uninstall your anti-virus in order to activate. The fact that you are getting an "invalid license" error suggests that the program *is* able to contact the server.  So, please do not disable or uninstall your AV.

 

If you are copying and pasting the information directly from the email into the fields, then the most likely explanation is that you are inadvertently including an extra blank space somewhere. 

 

Other than that, I'm pretty much at a loss, other than providing those diagnostic logs.

I'm sorry I wasn't able to help you.

Perhaps the staff will have some other ideas.

 

I hope you get it resolved.

 

Thanks,

I do thankyou Spam Hunters, I am currently going to try the Free Trial. I have used MBAM free for years, and then on the weekend  had a issue that I then resolved.I can only try checking for gaps or try manually. I will let you both know the outcome. PS That log thingy scares me to death LOL 

Link to post
Share on other sites

IF you end up opening a support ticket, mention in the ticket that forum user "gonzo" me verified that the license is OK.  If you haven't put in any blank spaces in front or behind either he ID or KEY, it doesn't make sense.  We CAN blackball pirated keys, but the fact that I could activate with your key tells me that is not the case with yours.  I think we're all at a loss to understand right now.

Link to post
Share on other sites

IF you end up opening a support ticket, mention in the ticket that forum user "gonzo" me verified that the license is OK.  If you haven't put in any blank spaces in front or behind either he ID or KEY, it doesn't make sense.  We CAN blackball pirated keys, but the fact that I could activate with your key tells me that is not the case with yours.  I think we're all at a loss to understand right now.

Gonzo when I copy and paste, I do include the wording ID and KEY ?

Link to post
Share on other sites

No.  Just the data following those words, and minus any leading or trailing spaces.  ID is two five-character blocks with a hyphen between the blocks.  KEY is four four-characters blocks separated by hyphens.

Link to post
Share on other sites

No.  Just the data following those words, and minus any leading or trailing spaces.  ID is two five-character blocks with a hyphen between the blocks.  KEY is four four-characters blocks separated by hyphens.

Hi there Gonzo and daledoc1. How bigger fool do I feel now ?  Activation complete ! once I did not copy the ID and KEY words into it. Yes some people are thick Thank you both I am happy and hope you both sleep well. :ph34r: I shall now enjoy reading the forum xxx

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.