Jump to content

Recommended Posts

When I attempt to click on "Malwarebytes Anti-Malware" from the start menu on PC with "Windows Vista"  I get the following error

 

 Malwarebytes Anti-Malware has stopped working

 

A problem caused the program to stop working correctly.

Windows will close the program and notify you if a solution is available.

 

Please help.

 

Thank you,

Userpost-170783-0-09730300-1407445310_thumb.

Link to post
Share on other sites

Hello and :welcome: :

 

Please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

 

If the problem persists or recurs, we'll probably need to collect some crash dumps, too.

We will send you instructions about how to do that.

 

But let's start with some basic system info, first.

 

Thanks,

 

P.S. The mod team will probably relocate this post to a more suitable location in the MBAM support area >>here<<.  No worries. :)

Link to post
Share on other sites

Hello and :welcome:

Your logs show that you are running Malwarebytes Anti-Malware version 2.00.0.1000 which is not the current build, current version is version 2.0.2.1012. Lets update you to that version cleanly by following the instructions below to see it that solves your issue.

Let's try this first....

Thank You,

Firefox

Link to post
Share on other sites

No need to use the CD, as the version on the CD is more than likely an older version.  Simply download the latest version from HERE and use the same ID and KEY from your CD and you should be all set.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.