Jump to content

Malwarebytes Problems on Windows 8.1


Recommended Posts

Hi, this is ken aka ken545 from the malware removal forums.  I currently have MBAM Premium version 2.0.2.1012 installed, I want to say about every 5 days or so when I open it its says My system is not protected, click on Fix Now and when I do nothing happens, when I try to check for updates it says it can not access the server.  I know my system is clean from malware as this is what i do at WTT, Safer Networking and GTG.  I have Zone Alarm firewall installed and I went through it and made sure that every entry for MBAM had permissions to access the internet.  The only way around this I found was to just reinstall MBAM , I even went so far as last week to use the MBAM uninstall tool , then reinstalled it nice and clean, activated it and all was running fine, then about 5 days or so goes by and I have the same problem. I also have MBAM Premium on my Win 7 laptop, I have not used my laptop in about 2 weeks so when I opened MBAM it said the same thing that my system was not protected to Fix Now and when I click on Fix Now it fixed it all , even went out and updated the database, I dont think this is a firewall issue because I have zone alarm in this system also. I am wondering if its not a win 8 problem that you guys need to fix

 

Thanks

 

Ken

Link to post
Share on other sites

Hi 1PW, thanks for the quick response, no its working fine now because about an hour or so before I posted here I reinstalled MBAM, tell me how to do a system dump and I will open MBAM every day until it fails

Link to post
Share on other sites

Hello Ken:

 

We will post or send you a link to a procedure for the system dump and it would be great to capture an otherwise clean system while that condition exists.

 

Thank you for letting us know. :)

Link to post
Share on other sites

Hello Ken:

 

Thank you for the CheckResults.txt diagnostic report file.

 

I've already solicited one of the QA team to see if a special procedure should be followed or if they would like to step-in.

 

Along with updating this thread when you see another issue, perhaps you could also PM me at the same time.

 

Again, thank you kindly Ken.

Link to post
Share on other sites

Will do.  I was a beta tester for the new version.  I was also invited to a MBAM party about a year ago in San Jose, I just happened to be visiting my kids at the time, it was such a thrill meeting Marcin and a lot of his staff, Marcin and his staff along with MBAM is a class act, bar none

Link to post
Share on other sites

No need for PM's or what not.... if you have this problem re-occurs simply reply to this topic with your crash dumps and we and all the staff will see your reply and they can collect the files needed... I have provided the instructions needed for when it happens again...

Create a Full Crash Dump using Sysinternals Process Explorer:

  • Please download Sysinternals Process Explorer from here and save it to your desktop.
    • Note: If using Windows Vista or Windows 7 then you also need to do the following:
      • Right-click on ProcExp.exe and select Properties
      • Click on the Compatibility tab
      • Under Privilege Level check the box next to Run this program as an administrator
      • Click on Apply then click OK
  • Double-click ProcExp.exe to run it.
  • Once the crash happens, leave the error window open and find mbam.exe in the process list in Process Explorer and right-click on it and hover your mouse over Create Dump and select Create Full Dump...
  • Save the mbam.dmp file to your desktop and close Process Explorer
  • Right-click on the mbam.dmp file you just created and hover your mouse over Send To and select Compressed (zipped) Folder
  • Attach the ZIP file you just created to your next reply if it is small enough. If it isn't then please upload it to a file sharing service such as WeTransfer and provide the download link for the file in your next reply

    WeTransfer for uploading crash dumps

    Upload File(s) to WeTransfer:

    • Visit WeTransfer.com
    • Click on I Agree

      4ENbg3P.png

    • Click on the icon on the lower left indicated in the below image

      qKOjzXD.png

    • Select the Link option

      Cyzhcx1.png

    • Click on +Add Files

      CvZMyrC.png

    • Browse to the location of the file and double-click on it or click once on it and select Open

      S5Ty834.png

    • Click on Transfer

      8eYfZGi.png

    • Once the transfer completes, click on Copy link

      fkb0tkR.png

    • Once you receive the Copied! message as indicated below, paste the link into your next reply

      ndpEstA.png

Link to post
Share on other sites

  • 2 weeks later...

Just checking in to let you know I have not abandoned this topic, I have opened MBAM each day since I last posted and its running fine.  Murphys Law :)    I did notice that the problem occurred when I had not opened MBAM for a few days so I last checked it yesterday , I am going to just leave it be for 4 or 5 days and then open it and see if it makes a difference.

Link to post
Share on other sites

Its been a week since I opened MBAM and had the same problem that I originally posted, nothing is working, protection is disabled, trying to update says cant connect to server, Fix Now does nothing

 

 

Here is a new CheckResults, I have the full dump file and have it zipped from procexp , will try to attach it as well in my next post

CheckResults.txt

Link to post
Share on other sites

I hate going online without MBAM Protection enabled, should I use MBAM Clean and reinstall MBAM or just leave it as is for now in case you need to look further

Link to post
Share on other sites

Thank you, hope the dump files helped you guys

 

Used MBAM Clean and completely uninstalled MBAM

 

Downloaded the latest version , ran the threat scan ( no threats )

 

Entered my keycodes to activate it again

 

I now have MBAM (Premium) 2.0.2.1012

v2014.08.23.03

 

All is looking good, I will do as i have done last time and just let it be for about a week and then see if I run into the same problem

Link to post
Share on other sites

  • Staff

Hello Ken, if this issue occurs again could you please provide a procmon log? 

 

You can download procmon here http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

 

To create a log with the desired events:

 

1) Run procmon

 

2) Open MBAM, and attempt to enable protection.

 

3) Attempt to Update MBAM

 

4) Then save the promon log.

 

You can save the procmon log by clicking on the highlighted button

post-139940-0-62910600-1408988194_thumb.

Or by using Ctrl + S in procmon

post-139940-0-97383900-1408992332_thumb.

Choose a convenient location to save the log and press OK.

Link to post
Share on other sites

I sure can.  My issues seems to appear after not opening MBAM or 6 or 7 days, when i open it daily there is no problem, I will get back to you in about a week and if still problems I will post the Procman log

Link to post
Share on other sites

  • Root Admin

QA has replied that they've added this to their queue of work to review. Unfortunately due to the high volume of work there will not be an immediate review but as the mbam clean was able to resolve the issue for now that's good. QA will still review for a resolution to be added to a future program updates. I will go ahead then and close your topic now but if you do need further support please go ahead and open a new topic and let us know.

 

Thank you again and take care.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.