Jump to content

Malwarebytes blocking other programs from opening

Recommended Posts

I stayed with the older Malwarebytes v1.75 on my WinXP system until last night when I decided, despite the new UI that I do not like, to upgrade to 2.0.

It seemed to take longer than it should have, but it finally completed and I started a scan which found 2 hits.

I left the system for the night, and the next morning tried to open my PIM/phone number program (Sidekick 98). It stalled on each of several attempts, so I assumed it Sidekick might have glitched, so I used Revo to completely remove it, then I tried to reinstall Sidekick. It also stalled on several attempts.

At that point, I remembered that the Malwarebytes upgrade to 2.0 was the only system change since Sidekick was last working, so I opened msconfig and unchecked all Malwarebytes-associated items, then went into Malwarebytes' Settings/Advanced Settings and unchecked everything.

After I rebooted, I was able to start the Sidekick install, it completed, and the program opened normally after the install.

That might have been the end of the story, but a few friends have Malwarebytes installed, so I called them to let them know there was a possible problem.

One of them had been fighting a problem almost identical to mine as a result of the 2.0 upgrade he did Saturday afternoon, the last time he was able to open his database program.

Over the phone, I walked him through unchecking the Malwarebytes items in msconfig and all boxes in Advanced Settings, and following a reboot, he was able to access the database that was stalled all day.

I never saw any similar problem with Malwarebytes v1.75 or below, and they all were running in the background.

Link to post
Share on other sites

  • Root Admin

I've moved your topic from the Comments to the actual support forum. Since I'm not aware of any application being blocked from operation I'd like to try and assist you in figuring out what's going on. The only thing that comes to mind is possibly a 16-Bit application or application launcher as that might not work with our 2.0 product. Though those won't run on Windows 64-bit systems either.


If you'd like us to assist you in tracking this down please read the following and post back the 3 requested logs.
Diagnostic Logs
Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.