Jump to content

Malwarebytes freezes on scan, Windows 7 Home Premiere


Recommended Posts

Computer was infected, ran adaware, looks much better. Then downloaded & installed malwarebytes, but when I click 'scan' I get a pop-up "Malwarebytes Anti-malware has stopped working". I've tried a few of the recommendations in the forums, including chkdisk and disabling other virus detection, no luck. Help?

Link to post
Share on other sites

Hello and :welcome: :

 

 

It sounds as if there are still malware remnants on the system.

We can't work on malware diagnostics and removal in this sub-section of the forum.

So, if you think you may be infected, I suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
If the computer is so crippled by the malware that you cannot even run the requested preliminary scans, then please just EITHER start a new topic in the malware removal section, OR open a ticket at the help desk.

A malware analyst will guide you through the cleanup process.

Thanks,

Link to post
Share on other sites

<kibbitz>

Hello Krobasky and welcome.

 

Did you write down any more detail as to when and where ( what screen) the Anti-Malware was on before it had a "appcrash"?

Did you notice something like one of these screens at this link 

https://forums.malwarebytes.org/index.php?/topic/152047-what-to-do-runtime-error-database-stuck-on-20140304-program-stopped/

Link to post
Share on other sites

Maurice Naggar; interesting! If I turn off the network, it doesn't crash! I will try your advice next.

Here are all the things that I tried that did NOT work:

 
 
0) chkdisk
1) removed adaware
malware removed but mbam still freezes
4) clean removal of mbam
5) reboot
6) run in safe mode (mbam WORKS)
7) run again in normal mode (mbam CRASHES)
8) run without attaching to network (WORKS)
 
I'll try that link next, thanks!!!
Link to post
Share on other sites

Computer is not infected!  (scan completed)

But mbam still hangs, and ONLY if connected to the internet.

 

Maurice Naggar: that "MS Visual C++" pop-up is not displayed, is that still the right fix?

daledoc1: given the computer is not infected, and the problem seems to occur only during connection to the internet, do you have different advice on how to proceed?

 

thanks so much guys, you're doing great work!

Link to post
Share on other sites

Hello,

 

Start the Anti-Malware program.  Don't do anything just yet.  But click on **Settings** icon up on the top bar and then select **History settings** on the left.
Then look at the line tagged as **"Help fight malware by anonymously providing historical information"**  and UN-check the box if it is selected.
Once done, give One try to do a Threat scan.  Scan  icon  >> Threat scan.
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.