Jump to content

Cannot log on to Internet after running Malwarebytes


Recommended Posts

Hello:

 

I was able to download Malwarebytes Anti-Malware. I ran the Threat Scan twice. Both times there was malware detected. Now I cannot log on to the internet. When logging on to Windows (desktop), I receive the warning message that Malware Anti-Malware software cannot be run. I am posting this from another computer. 

I've learned my lesson. I'll subscribe to the Premium version to avoid this from happening again.....

Can someone help?  

 

Thanks in advance

Michael Sullivan 

Link to post
Share on other sites

Hello and welcome: :)

The problem you describe might be the result of damage from some types of malware.

We can't work on malware diagnostics and removal in this sub-section of the forum.

So, for expert assistance, I suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
A malware analyst will guide you through the cleanup process and through repairing the damage.

As long as you have another, clean computer and a USB flash drive ("thumb drive"), the experts will be able to work with you to get things fixed.

Thanks,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.