Jump to content

Recommended Posts

Hello everyone!

 

I just got a new laptop for the college, and I need some files from my old laptop.

But, for protection, I did some scans on the old laptop to be sure that nothing is infected.

 

Here is the results;

- Avast Rescue Disk - nothing infected (some files were a "decompression bomb", but I removed them)

- ESET Online Scanner - nothing infected

- Malwarebytes full scan on Safe Mode - nothing infected

 

So, I'm safe to do the backup? Or should I do the diagnostic logs?

 

 

Thank you guys for the help.

Link to post
Share on other sites

Hi,

 

Yes, if you'd like a second opinion, please feel free to start a new, separate topic with Diagnostic Logs in the Malware Removal section, after reading this pinned topic: Available Assistance for Possibly Infected Computers.

 

The experts will review the logs and assist with any other needed scans, malware removal, etc.

 

Thanks!

I just created all log files, but when I try to send to Malwarebytes support, it says about an internal error.

It just here this is happening? Or they are just doing some server maintenance?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.