Jump to content
hawki321

[SOLVED] NIS 2015 Disables MBAE ?

Recommended Posts

Hi:-) For a variety of reasons I had to install Norton Internet Secret (latest version) yesterday.

 

It prvents the MBAE icon from appearing. I think it allows it to appear momentarily and then it is gone.

 

At first I thought perhaps this was just an appearance bug, but a check with Process Explorer indicates that MBAE is no longer functioning. (I assume that even for an instant when a new website is loaded, MBAE will use some CPU power)

 

I have run MBAE with Webroot, Kaspersky, and Bit Defender with no apparent conflicts.

 

I suppose if NIS is disabling MBAE it would be a typical type of Norton "take-over" of your choices on how you want to run your machine, They have gotten a lot better over the past15 years in this aspect of their products.

 

If NIS is preventing MBAE from functioning, should I uninstall it. NIS is far from my first choice in security products, but ATM i am forced to use it.

Share this post


Link to post
Share on other sites

I do not know how to use the edit function on this forum yet.

 

To clarify. The version of NIS i am using is the latest version available for download from its website.

 

I believe that NIS "2015" is currently in beta

Share this post


Link to post
Share on other sites

Thanks for posting.

 

The first thing to find out is what exactly NIS is trying to disable if anything. If it is only preventing the traybar icon from loading or if it is completely disabling MBAE. To find out, download the mbae-test.exe utility and run it to see if MBAE will show an alert popup. If NIS is simply preventing the traybar icon from loading but you still see the mbae-test alert popup, then you still have protection from MBAE enabled.

 

Also check to see if mbae.exe is running in the TaskManager (or process explorer).

 

Finally please post your MBAE and DDS/FST logs as mentioned here. With this information from your logs we'll be able to replicate in the same environment as yours.

Share this post


Link to post
Share on other sites

Thank You for your prompt reply.

 

I will run the test you have supplied, but as fas as I can tell with the lack of any respone on Process Explorere whatsoever MBAE is dead as a doornail.

Share this post


Link to post
Share on other sites

Hi- When I ran  "The Explot Test" got an Exploit Blocked pop-up from MBAE :-)

 

Could you please put on your "things to do" list making it so that NIS does not prevent MBAE Icon from showing.

 

Is there an additional way to access the MBAE menu?

 

Also , is there a way to edit posts on this Forum? My Typonese is often unclear.

Share this post


Link to post
Share on other sites

Why am I Using NIS?

 

It's hopeless

 

As cyber-criminals have advanced in their sophistication, security products have tried to keep up -- and while the best may block most of today's zero-day attacks, the security products have had to become ever more complicated and complex and the programs themselves often fail in some way.

The latest update from Bit Defender that required a reboot prevented my PC from booting into Windows 8. Thank God for System Restore ! BDIS 2015 is now removed from my system. The excellent BitDefenfer Anti-Malware Engines it is housed in buggy software. I have never been able to keep it on my system for longer than three weeks without having to re-install it, because of some error, typically an update error or loss of data base.

This morning I had Kaspersky IS 2015 trial installed. I had to remove it because it's Safe Money Feature and protected browser would not let me complete an order from Amazon.com. This is not the first time that has happened.

Last week I tried Webroot which I had to immediately remove because it's outbound firewall would not allow me to access my favorite online game. I did not feel like excepting a hundred files.

So I am confused and so dejected I just downloaded a trial version of Norton IS 2015 that couldn't protect itself from an attack by a handful of daisys. It's self protection module ain't the greatest.

Share this post


Link to post
Share on other sites

In case you're interested in my personal recommendation:

 

If you're minimally security conscious you don't need all the bells from the big vendor "Security Suites" whose main objective of bundling different unnecessary crap is basically to charge you more money.

 

To me the combination of MSE, Windows Firewall, MBAM Premium and MBAE (Free or Premium) provides the best approach. On the one hand MSE is very good with traditional viruses and low FPs, while MBAM Pro is excellent with zero-day malware. The Windows Firewall is more than enough and MBAE provides the additional security layer needed to protect against exploits. This combo is unbeatable in terms of protection, price, performance impact and least amount of conflicts.

Share this post


Link to post
Share on other sites

Thank you pbust for taking the time to make your recommendations.

 

But one question remains unanswered. Can you edit a post you make on this forum and if so, how?  :-)

Share this post


Link to post
Share on other sites

Ummm

 

I have no idea if the two are related BUT:

 

1) My MBAE icon started to appear in my taskbar tray

 

2) My Silverlight plugiun-in has been disabled in all my browsers.

 

3) On a subsequent restart got an error message that said MBAE failed to start and is no longer protecing your PC.

 

Bad news all around.

 

Will uninstall and re-install Silverlight.

Share this post


Link to post
Share on other sites

Ahh, that means you have an older version of MBAE, a beta version probably.

Close all apps and from Control Panel, uninstall MBAE. Then reboot. Then download and install the latest version from www.malwarebytes.org.

That should fix all these problems.

Share this post


Link to post
Share on other sites

1. Uninstalled Silverlight and rebooted. MBAE starts fine and shows icon in the task bar.

 

2. Reinstalled Silverlight and rebooted. MBAE starts fine and shows icon in the task bar -- Silverlight remains disabled in both FF and IE.

 

3. Umimstalled MBAE-Silverlight remains disabled.

 

4.Will do reboot with MBAE Uninstalled

Share this post


Link to post
Share on other sites

1) Rebooted after having uninstalled MBAE - Silverlight still fails on both browsers. Gid watch films on both netflix and amazon after installing NIS 2015 and at a time when MBAE was not showing its icon.\

 

Clearly not an MBAE issue. I have had the Premium Edition Installed since day one and the beta long before.

 

Perhaps Norton put out a late update that borked Silverlight or both Netflix and Amazon are experienciencing the same technical problem simultaneously.

 

I have no clue. Never experienced this issue before. I may have a restore point after installing NIS and when MBAE was not showing it's icon.

 

Prognosis is doubtful.

 

WTF????

Share this post


Link to post
Share on other sites

Yes you're right, sounds more like an issue with NIS rather than MBAE.

 

Suggest you post over in their forums to make them aware of the problem on their end.

 

Since you've discarded MBAE as the culprit, is it ok to close this thread?

Share this post


Link to post
Share on other sites

Sure NP

 

I restored FF with Moz Backup to it's formerly working state--Silverlight crashes

 

Not a peep anywhere on NIS Boards, twitter netflix threads about Silverlight

 

Universe is telling me I have been wasting too much time watching grade B flix.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.