Jump to content

[Solved] Unable to update


dulac
 Share

Recommended Posts

Since last major software ugrade I have been unable to update the d/b normally. Clicking on Update Now would do nothing. No reaction whatsoever. The software would not update normally.  However, after, I do not know how many unsuccessfull retries it would eventually update. The nuisance was that I kept on getting the pop up stating that my database was not update.

Because I had not install MAM on its default directory I decided to uninstall it and reinstall it again this time using the default location. I run a Win7 64 machine, and the default install location is C:\Program Files (x86)\Malwarebytes Anti-Malware.

After installation I pressed the Update Now link and the program checked for an update, downloaded it upgraded the d/b.

Apparently I did solve my upgrade problem by using the default install settings. Maybe it will solve your too!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.