Jump to content

Cannot boot to windows after using malwarebytes


Recommended Posts

Hey everyone,

 

I ran malwarbytes on an Acer computer and after finding over 11, 000 infections and removing them, it prompted me to restart. After the restart, it shows the windows logo and after a few seconds reboots again and went to the windows repair screen count down.

 

After the count down it scans to see if it can find problems and repair them or restore windows to an earlier time.  It asked me if I wanted to restore I hit no by accident.   I tried it again and restarted but it will no longer ask to restore it, just says it cannot fix the problem.

 

Will someone help me please?  I have tons of important documents on my computer.

Link to post
Share on other sites

Hello rpMasterminD and :welcome:

After finding that many infections, the chances are the system is still infected and malware removal actions are not permitted in this sub-forum.

I recommend following the advice from the topic: Available Assistance for Possibly Infected Computers and have one of the Malware Removal Experts assist you with your issue.

If, as recommended, you do open a topic in Malware Removal Help, please make reference to this thread.

Thank you. :)

Link to post
Share on other sites

  • Root Admin

Do you have access to another system running the same version of Windows and a large 4GB or larger USB thumb drive or external USB drive that you can use to try a repair?

DO NOT use this method or idea if the versions of Windows are not the same. ie.. do not use XP or Vista to fix a Windows 7 box or vice-verse

You should be able to use Robocopy to put back enough of the files to allow the system to boot again.

Assuming you have a USB drive on F: please create a folder called Windows in the root/top of the drive.

Then click on start and type in CMD.EXE and when it shows in the start menu right click over it and choose "Run as administrator" and type in the following and press the Enter key.
 

ROBOCOPY "C:\WINDOWS" "F:\Windows" /s /xo /xj *.exe *.dll *.sys /r:0 /w:0

Then start the affected computer up with the USB drive attached and issue the following command

This assumes that the USB drive is now D: from within the Recovery Console if not then adjust to the correct drive letter. You can run NOTEPAD and then try File Open to locate the drive, then close Notepad.

ROBOCOPY "D:\WINDOWS" "C:\Windows" /s /xo /xj *.exe *.dll *.sys /r:0 /w:0

Once completed try to restart the computer now in Normal Mode

 

Please let me know how that works out.

Link to post
Share on other sites

  • Root Admin

Please try the above and see if that will get Windows at least working to get into Safe or Normal mode. 

 

DO NOT under any circumstances use the MBAM CLEAN removal tool. That will remove your quarantine files and we need those in order to restore your registry items.

Link to post
Share on other sites

  • Root Admin

There is no concern as far as safety of the other computer unless the current one is infected. I think the issue is the C:\Windows\winsxs folder which can contain many Gigabytes of data and may for now need to be excluded if using the robocopy method. 

 

 

Is it possible to try and do a System Restore to a previous time from the Recovery Environment?  That would be a better approach if possible.
 
Please see if one of these articles can get the system running again
 
How to Do a System Restore in Windows 7

How to Run a Startup Repair in Windows 7

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.