Jump to content

Having some major issues running anything since installing Malwarebytes


Recommended Posts

Alright, so I uninstalled Bitdefender and bought premium access to Malwarebytes Anti-Malware. 

 

The issue that I'm having since installing malware bytes is that now whenever I try to open pretty much most programs such as Google Chrome, Firefox, VLC, Guitar Pro 6, etc. I can't seem to open them and I get a message stating that "Windows detected that this program did not run correctly. To try and fix the problem, Windows has applied compatibility settings to this program. Windows will use these settings next time you run the program." 

 

I've also noticed that I can't access my firewall settings for some reason. The only way to run of any of these programs is to run them as an administrator every time I open them. I tried taking a screenshot with paint, but for some reason when I try to save it, the "save as" window just starts to jitter and freeze. 

 

Please tell me that you can help me in some way. These problems only started after I uninstalled Bitdefender and installed Malwarebytes. 

Link to post
Share on other sites

I also couldn't even open task manager properly to kill the programs. I did a system restore and that fixed the issue of not being able to run anything, but now i'm without an anti-virus. I'm going to abstain from using my computer until I get a response. Any help would be appreciated. 

Link to post
Share on other sites

Hi and :welcome: :
 
A couple of observations:
First, MBAM is not an antivirus (AV) and is not a substitute for one. It is designed to run alongside an AV, such as BD, not to replace it.  So, once you get your issues sorted out, you'll need to install a robust, real-time AV (either free or paid).
Second, while we can try to perform some routine troubleshooting here (such as reinstalling MBAM using the recommended "best practices"), the behavior you describe sounds as if you might be infected.
 
If you wish to try reinstalling the program as a first step, I suggest starting here -- if it doesn't succeed, please proceed to step #2 and post back with the requested logs -- we will then advise you further:

  • Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions

OTOH, if you think you are already infected, then I suggest getting some expert help with checking and cleaning the system.
To do that, please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
A malware analyst will guide you through the cleanup process.  Please be patient -- due to the high volume of support requests, it might be 48 hours or more before an expert can assist you.
 
Please let us know how it goes.

Thanks,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.