Jump to content

What happens 2-3 icon at startup?


Recommended Posts

The malwarebytes program has a bug where I have already noticed that there are 2-3 Startup Items' from the program?

Now, I probably know why there are a large memory usage? This is normal if there is 2-3 startup items causing mixing Memory?

The other problem is that can not shut down the malwarebytes program by clicking on the icon of the right mouse button at startup?

malwarebytes Program causes " a reboot issue " of Junkware Removal utility and this happens when you have real protection enabled
:angry2:

Link to post
Share on other sites

Hi:
 
First issue: known bug in some installations, especially after an in-place upgrade from 1.75 to 2.0.
Other issues: we would need to see some system information to better assist you.

I suggest that we start with some routine troubleshooting:

  • Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions

Please let us know how it goes.

Thanks,

Link to post
Share on other sites

Hello:
 
This is going to be a bit confusing, replying in 2 separate topics for the same issue. :unsure:

(So the moderator team might merge your topics.)

 

Yes, the mbam-clean tool will leave some files behind.

That is normal.

It is the recommended method to use in order to get a clean reinstall of Malwarebytes Anti-Malware (MBAM).

 

So, in order to troubleshoot your original issue reported here, I suggest the following

  • Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions

Thanks,

Link to post
Share on other sites

Thanks for the logs.

 

So, just to be sure I understand completely -- it looks from your log as if you did perform a reinstall of MBAM?

 

I assume that did NOT resolve your issue?

 

FRST normally produces 2 logs (FRST.txt and Addition.txt) the first time it is run on a system.

Since you didn't post an Addition.txt log, I assume that you might have run FRST some other time on this system?

 

If so, please re-rerun FRST, but before you run it, please be sure to place a check-mark for the "Addition.txt" log under Options.

Then please post back with both logs (FRST.txt and Addition.txt) attached to your next reply.

 

ALSO: Your CheckResults.txt log file appears to be incomplete -- please either re-attach the complete log or rerun mbam-check and then post a fresh log.

 

We will then wait for the staff and experts to review them. :)

 

Thank you,

Link to post
Share on other sites

Here's the log file that you want. & That did not solve Nothing!

 

That was not supposed to solve anything. :)

That was a DIAGNOSTIC log. :)

IOW it is designed to provide some basic information about the system in order to help solve your problem.

 

What I was trying to find out was whether step #1 (reinstalling MBAM) had solved your issue? :)

Since you have gone to step #2 (the diagnostic logs), then I guess we might assume that reinstalling MBAM did NOT fix your problem?

 

 

re-uploading the logs files

 

 

I'm sorry, but your CheckResults.txt log is still incomplete. :(

In order to better help you, we would need to see the full log.

I'm not sure if there is something blocking mbam-check from running correctly, or whether the log file you posted is just incomplete.

The log should look like this at the bottom:

 

 

===============================================================

END OF FILE

 

 

So, please re-run mbam-check and post another, full CheckResults.txt log, if you can.

 

Then, when we have a full set of all 3 logs (FRST.txt, Addition.txt and CheckResults.txt), the staff can review them and attempt to solve your issues.

 

Thank you for your patience.

Link to post
Share on other sites

Your logs show evidence that your probably either infected or have leftovers from an infection, feel free to follow the instructions below to receive free, one-on-one expert assistance in checking your system and clearing out any infections and correcting any damage done by the malware.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Link to post
Share on other sites

That was not supposed to solve anything. :)

That was a DIAGNOSTIC log. :)

IOW it is designed to provide some basic information about the system in order to help solve your problem.

 

What I was trying to find out was whether step #1 (reinstalling MBAM) had solved your issue? :)

Since you have gone to step #2 (the diagnostic logs), then I guess we might assume that reinstalling MBAM did NOT fix your problem?

 

 

 

 

I'm sorry, but your CheckResults.txt log is still incomplete. :(

In order to better help you, we would need to see the full log.

I'm not sure if there is something blocking mbam-check from running correctly, or whether the log file you posted is just incomplete.

The log should look like this at the bottom:

 

 

So, please re-run mbam-check and post another, full CheckResults.txt log, if you can.

 

Then, when we have a full set of all 3 logs (FRST.txt, Addition.txt and CheckResults.txt), the staff can review them and attempt to solve your issues.

 

Thank you for your patience.

No, my problem is not solved yet! I reinstall the program many times and nothing so far!! Maybe I need to do a malware-check first for sure And then you can get the log’s files from there :rolleyes:

Link to post
Share on other sites

Your logs show evidence that your probably either infected or have leftovers from an infection, feel free to follow the instructions below to receive free, one-on-one expert assistance in checking your system and clearing out any infections and correcting any damage done by the malware.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Well that means I need to open a new topic there? :lol:

Link to post
Share on other sites

Hi:

 

While incomplete, your logs show evidence of infection.

So, yes, first, please follow the instructions in this pinned topic, as Firefox already suggested: Available Assistance for Possibly Infected Computers

Then, please EITHER start a new topic in the malware removal section >>HERE<<, OR please open a ticket at the help desk >>HERE<<.

They will need to see a COMPLETE set of logs from FRST (both FRST.txt and Addition.txt).

Then, please be patient -- due to a high volume of support requests, it may be 48 hours or more before someone is available to help.

 

BTW, Yes, the "dual icon at startup" is a known issue that should be fixed in a future version of the program.

 

Thanks,

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.