Jump to content

Malwarebytes anti-malware chameleon is stuck


Recommended Posts

I'm trying to get rid of malware which fills my browser (i use chrome) with lots of adds. it's hidden as "movie mode". i installed revo un-installer to remove it. But the adds kept showing. The next thing i did was to try and launch Malwarebytes but it was not starting up, not in safe mode nor diagnose mode either. So then i started chameleon and it found the route of the problem, i though that there was something wrong with it so i force closed it and started it again and it stopped at the same point. wIlODcE.png

Link to post
Share on other sites

  • 5 weeks later...
  • Root Admin

Very sorry for the delay. The site has been very busy and there has been more demand for support than we were able handle for a while there.
I'm just now getting back to see if you still need help or not. If you do please reply back and let me know and I'll go ahead and assist you.

Thank you
 

Link to post
Share on other sites

  • 1 month later...
  • Root Admin

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.