Jump to content

Unable to run MBAM


Recommended Posts

Cannot access Malwarebytes

Have been able to "uninstall from control panel" uninstall works presumably

install from premiun (I have a subscription paid for a few months ago

Tried to run executable (same error messages over and over) then tried installing older vs of malwarebytes older version doesn't work, 

that also disn't work and I still got repeated pop ups, ok, then finish -error E06D7363 repeatedly pops up, click ok, happens 3-4 times, then finish and no erro as if application has installed, but there is no application available for use except in control panel as part of list of apps that can be uninstalled. 

 

Ran ad cleaner (over 360) quarantined and removed, then uninstall, restart, reinstall, same error messages, same in accessibility to running MWBytes

 

Next

uninstall malwarebytes

restart

install, same errors

asked cleverbridge for help as maybe the link is expired

asked malwarebytes support@malwarebytes.org for help, they are too busy for the past 4 days with other customers

 

Then ran adwcleaner again, more quarantined, more removed

Then tried to uninstall, restart, install same problems

 

Did a search in Win 8, (I am using Win 8, chrome on an HP laptop)for malwarebytes program. The programs I have downloaded and tried to instal are recognized, but the actual program is not on the laptop, instead, 

Malwarebytes Notifications

Malwarebytes uninstall

Malwarebytes Cameleon ( I tried all 13 and none worked, error message is that malwarebytes is not installed)

Malware txt

 

Then I PAID for and ran a registry cleaner regpro (this may be a virus to Malware and have to be uninstalled after I get Malwarebytes reinstalled correctly

Same process, uninstall, restart, reinstall, same error message, same list of Malwarebytes in control panel and when search via WIN 8 but no way to "start up" the software and access, nor run a scan 

Then I ran FBar, I got a message that said no files and a text storedin Win 8

 

Now I am so frustrated I cannot keep fighting this, it has taken me over 10 hrs and I am no further ahead

Please help me 
Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.