Jump to content

Database continually out of date


Recommended Posts

I'm running the Premium v2.02.1012 version of Malwarebytes on Windows 7  and recently it's started to continually pop up a warning in the lower right corner of my screen: "Database Out of Date." I click "Update Now" and the popup comes back immediately.  Sometimes I have to click 4 or 5 times before it goes away, but then within a few minutes it comes back.  Currently the Malwarebytes dashboard says "Your databases are out of date" but nothing happens when I click Fix Now.  The current database version shown is v2014.07.20.02.

 

Does anyone know what's going on?

 

Thanks.

Link to post
Share on other sites

Hello and :welcome:

A couple of easy things to check:

>> First, please be sure your system date/time are correct.

>> Then, please be sure that your AV and firewall both give MBAM full permissions. It's possible that your AV or firewall might be treating the new build as a new program and may be blocking it -- the files that need to be excluded can be found =>HERE<=. Please post back if you need help with that.

>> Also, please check to be sure there are no "Detected Threats" that need to be dealt with first, as this can prevent the program from updating: Click the "Scan" button at the top of the dashboard and verify that there are no detected threats (especially PUPs or PUMs) awaiting your actions.

If those suggestions don't resolve your issue:

  • Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions
Please let us know how it goes.

Thanks,

Link to post
Share on other sites

My system time is correct.

 

Regarding the second issue, MBAM permissions,  as far as I know the only AV and firewall I have are what came with Windows 7.  (How can I be sure?)   And yes, I do need help configuring those to give MBAM permissions, though I can't imagine why MBAM would lose any permissions after running for a year.

 

Thanks

Link to post
Share on other sites

Whoops!  The problem was "Detected Threats."  There were some that were waiting for a decision from me. I took care of those and then was able to click Fix Now and load a new database.

 

Thanks!

 

It seems like the message I should have been seeing is "You need to take care of detected threats" instead of "database out of date."

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.