Jump to content

Updates Failing for multiple clients


Recommended Posts

I recommend and have installed Malwarebytes (purchased/Pro) on numerous clients (Windows 7 Home, Pro and Ultimate as well as XP) I support.  The constant complaint I get is with the "database out of date" message.  Currently, this is happening on 5-different client machines. Never saw this with V1.

 

I am running the absolute latest 2.02.

 

I have uninstalled and reinstalled - numerous times.

 

I have tried mbam-clean.

 

Simply clicking on "update" doesn't work / fails.

 

The only way I have gotten an update to manually work (once it is stuck in this loop) is to shut-down mbam, start it using "run as administrator"  (eventhough all of these machines are administrators / single users) and then the update button works.

 

I see quite a few posts with similar issues with varying degrees of resolution.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.