Jump to content

Unable to Update Malwarebytes Program (Premium)


Recommended Posts

Good Day,

 

I have installed the Malwarebytes Program (Premium) version , however while it was smooth sailing in the past, i was unable to run the program to do its own auto updates. I have gone into the website to download the new updates, however while the installation took place smoothly, the icon still hows "requires update" status and i am still unable to run the program.

 

Attaching the files. I am running AVG and AdWare however the updates have been completed without issues in the past while these two programs were running in the background.

 

Kindly advise.

Many thanks in advance,

Darren

 

attach.txt

dds.txt

Link to post
Share on other sites

Hello and :welcome:

From your logs:

AV: McAfee Anti-Virus and Anti-Spyware *Enabled/Updated* {ADA629C7-7F48-5689-624A-3B76997E0892}AV: AVG AntiVirus Free Edition 2014 *Enabled/Updated* {0E9420C4-06B3-7FA0-3AB1-6E49CB52ECD9}AV: Lavasoft Ad-Aware *Disabled/Updated* {E0D97DD4-42BA-B3F2-A5A7-22E9ACE81FC7}
You seem to be running THREE antivirus programs, that is not a good idea and it can cause many issues with your computer. In fact it can cause conflicts and even allow infections to get through. Also this could be part of your problem with not being able to update. You will have to pick one and remove the others. That being said, here is some other info that perhaps could help.

A couple of easy things to check:

>>First, please be sure your system date/time are correct.

>>Then, please be sure that your AV and firewall both give MBAM full permissions. It's possible that your AV or firewall might be treating the new build as a new program and may be blocking it -- the files that need to be excluded can be found HERE. Please post back if you need help with that.

>>Also, please check to be sure there are no "Detected Threats" that need to be dealt with first, as this can prevent the program from updating: Click the "Scan" button at the top of the dashboard and verify that there are no detected threats (especially PUPs or PUMs) awaiting your actions.

If those suggestions don't resolve your issue:

  • Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions
Please let us know how it goes.

Thanks,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.