Jump to content

Pre-scan Operations taking forever


Recommended Posts

I have recently installed the free version of Malwarebytes Anti-Malware on my Windows 8 computer. When I run a scan, it seems like it stays on Pre-scan operations and never actually continues with the actual scan. I once waited a whole 2 hours for the Pre-scan Operations to finish, but it never does. Help please!

Link to post
Share on other sites

Hello and :welcome: :
 
Is your hard drive encrypted, by any chance (BitLocker, Truecrypt, Securedoc, or other encryption method)?
If so, you might try this:  Dashboard > Settings > Detection and Protection > Detection Options > un-tick (disable) scan for rootkits; if you have "scan for rootkits" enabled under Settings > Automated Scheduling > Scheduled scan > Edit > Advanced, you might want to disable it there, as well.
 
Also, have you set mutual exclusions between MBAM and your AV? The files that need to be excluded can be found HERE. Let us know if you need help with that.
 
If those suggestions don't apply to or don't resolve your issue:

  • Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions

Please let us know how it goes.

Thanks,

Link to post
Share on other sites

  • 10 months later...

How long can I expect Pre-Scan step to run?  It is currently at 1hr 20min.

Hi, and :welcome: , Dadsupport:

You have replied to a very old topic, usually that is frowned upon...

Sorry to hear you are having issues.

Each computer is unique.

Problems that sound "the same" most often are not.

The same is true for solutions.

They most often need to be individualized.

It is less confusing for everyone if we try to stick to "one user per topic".

Please start a NEW, SEPARATE topic using the cjfj.png button. (where we can help you in your own topic)

The staff and experts will be able to more easily provide both you and the OP with individual help to get you both up and running.

Thanks for your patience and understanding,

Firefox

Link to post
Share on other sites

Hello and Welcome to Malwarebytes :)

It is not normal for the pre-scan to run so long.

Let's try this first....

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.