Jump to content

Not able to install malware bytes after paying for it

Recommended Posts

I did the free trial and it installed and worked fine, I paid the $24.95 and when I tried to install it it gave me a internal error the whole time it was installing, did not install and icon will not open because there is not anything in it, so have sent a ticket 2 days ago got a message that I entered the id or key in wrong, I have not had the chance to enter the id or key because as I explained cannot open the icon to activate it, so have not had another email from your company to resolve it so the year that I paid for will not start until I can use the malwarebytes.




Link to post
Share on other sites

  • Root Admin

Hello Barbara


Please try the following and let us know if that corrects your issue or not.

  1. Please uninstall your current version of MBAM and reinstall the latest version. MBAM Clean Removal Process 2x
  2. If that does not correct the issue then please read the following and post back the requested logs. - Diagnostic Logs
  3. NOTE: There is an FAQ section with valuable information located here: - Common Questions, Issues, and their Solutions

Thank You

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.