Jump to content

"external exception e06d7363 malwarebytes" and other related errors

Recommended Posts

I've tried absolutely everything both on this forum and elsewhere to resolve this issue, to no avail. I tried to install MBAM even on clean, freshly installed version of windows XP SP3, both "real" (on laptop) and virtualized (virtualbox) and always encounter this error during first (or subsequent clean) installs. So it's not improperly uninstalled application, nor it is a infection (while that may be true in other cases), but rather an old timey problem of "DLL hell". MBAM probably expects one particular version of Ms visual C++ runtime to be present. My question is, which one? I did try several combination, but was unsuccessful. The problem only seems to affect XP, on 7, clean installation of MBAM did indeed resolve the issue. Thank you for your answer, but please, not the generic one.

Link to post
Share on other sites

Hello and :welcome: :
The first step would be to try the advice in this pinned topic: Internal error: Expression error 'Runtime Error' / External exception E06D7363
If that doesn't resolve the issue, then please read the following and post back attached to your next replythe 3 requested logs - Diagnostic Logs


The logs will help the staff and experts to better assist you.


Thank you,

Link to post
Share on other sites

  • 3 months later...


I have the same problem, so I'm going to answer instead the original member.


I have notebook Dell Latitude C540 with Windows XP.

MBAM v. 1.7 works fine, but any version 2.x gives the errors shown above:

Internal error: Expression error 'Runtime Error' / External exception E06D7363

I have tried all recommended procedures, version 1025, Secure mode, nothing helped.

I booted the notebook from CD and shared the C: disk to another computer with running MBAM, nothing found. So here are my logs attached.








Link to post
Share on other sites

Hello and welcome, bflmpsvz
This is actually an old thread, started by a different user.
Problems that sound "the same" most often are not.
In any event, as each computer is unique, the solution to a problem most often needs to be "unique", too.
We cannot help to troubleshoot specific problems with MBAM 2.x if you have version 1.75 installed. :(
So, I would suggest that you might want to please perform a CLEAN upgrade to the current build, 2.0.3.
Instructions are here: MBAM Clean Removal Process 2x
If that does not resolve the issue, then I would suggest the following:

  • First, please create a NEW, fresh set of 3 Diagnostic Logs
    • Before running FRST again, please place a check-mark in the "Addition.txt" option
  • Then, please start a NEW, separate topic -- attaching those 3 new logs -- using this clickable cjfj.png button.
    The staff and experts will be able to more easily provide both you and the OP with individual help to get you both up and running.

    Thanks for your patience and understanding,
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.