Jump to content

Malwarebytes Anti-Malware will not install; bogus failure - correct forum


Recommended Posts

Greetings!

 

I was referred to this forum as my initial post was in the wrong forum Malwarebytes Anti-Malware Support.

 

I would greatly appreciate any advice I can get...  I have run the 'HijackThis' utility a second time only after making hidden files visiable (including C:\Windows) and I am attaching that log file (same name) for your reference here.

 

Thanks in advance and best regards!
-gespi

hijackthis.output.20140710.txt

Link to post
Share on other sites
  • 4 weeks later...
  • Staff

Hello

48 Hour bump

It has been more than 48 hours since my last post.

  • do you still need help with this?
  • do you need more time?
  • are you having problems following my instructions?
  • if after 48hrs you have not replied to this thread then it will have to be closed!
Gringo
Link to post
Share on other sites
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.