Jump to content

Your System is Not Fully Protected


Recommended Posts

I had to do a system restore on my computer because of some issues I had with another program. When the computer restarted, I got an error message in Malwarebytes. When I opened the dashboard, it says in large letters "Your system is not fully protected" and lower down, there is a red x which says "Malicious website protection disabled". Also on the top is the button that says "Fix Now". When I press Fix Now, nothing happens. When I go to settings, under Detection and Protection, I saw that Malicious Website protection was indeed disabled, so I checked off the Enabled button. The message on the dashboard did not change. I also checked under Advanced Settings, and Enable Malware Protection when Malwarebytes starts and Enable Malicious Website Protection when Malwarebytes starts are both checked off. I rebooted the computer. When Malwarebytes started up, there was the same message, and in addition, under Detection and Protection, Malicious Website protection was Disabled again. So I'm not sure what todo at this point.

Link to post
Share on other sites

Hello and :welcome: :
 
The System Restore likely corrupted your MBAM installation, as is typical for security programs.

The first step to fix this will be a clean reinstall.

So, here's how to get started:

Please post back and let us know if this resolves your issue.

 

Thank You,

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.