Jump to content

Malwarebytes wont run


Recommended Posts

Hi everyone 

I have the latest version of malwarebytes 

I have tried to run and it wont run.

I have tried the chameleon and the test show the following results

 

mbam chameleon version 3.0.4

 

failed to copy the master.conf file

 

updating mbam ...

 

response from update:

failed to start the update

 

mbam killer is exiting                                 51D2

 

malwarebytes anti malware has terminated -unable to start the scan

removing protection driver ...

failed to remove protection driver- a reboot is necesary

 

when i keep clicking on test two and so on the failed to copy the master conf file doesnt show anymore . everything else remains the same 

 

 

hope you guys can help me 

 

thx 

 

Nate 

 

ps I am using windows 7 pro , google chrome and I have avira installed on my laptop

 

i have no idea if that is relevant but I guess it wouldnt hurt giving you that info

 

 

 

Link to post
Share on other sites

Hello and :welcome:, natan_sh:

 

I have a hunch you might be infected, but let's start with some routine troubleshooting:

Thank You,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.