Jump to content

svchost.exe issues


Recommended Posts

Hello everyone,

 

I had a strange issue on my computer lately. While I was working a notification came up about svchost.exe detection, then I couldn't open any .exe or even my task manager. I froze in horror and I decided to make a threat scan using malware bytes. After scan I got some detections, I removed all of them and everything was fine, but the next day it happened again! I didn't download anything or used any weird tool and now I made threat scan again and I found the same results!

 

Here are my logs:

 

Malwarebytes Anti-Malware
www.malwarebytes.org
 
Scan Date: 5/7/2014
Scan Time: 2:00:45 μμ
Logfile: log.txt
Administrator: Yes
 
Version: 2.00.2.1012
Malware Database: v2014.07.05.10
Rootkit Database: v2014.07.03.01
License: Premium
Malware Protection: Enabled
Malicious Website Protection: Enabled
Self-protection: Disabled
 
OS: Windows 7 Service Pack 1
CPU: x64
File System: NTFS
User: Frank
 
Scan Type: Threat Scan
Result: Completed
Objects Scanned: 324327
Time Elapsed: 8 min, 34 sec
 
Memory: Enabled
Startup: Enabled
Filesystem: Enabled
Archives: Enabled
Rootkits: Enabled
Heuristics: Enabled
PUP: Enabled
PUM: Enabled
 
Processes: 0
(No malicious items detected)
 
Modules: 0
(No malicious items detected)
 
Registry Keys: 1
Malware.Trace, HKU\S-1-5-21-723923551-966922032-2595131436-1000-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\SOFTWARE\DC3_FEXEC, , [53cffe9d6b10a88e81c72f4c8380f40c], 
 
Registry Values: 0
(No malicious items detected)
 
Registry Data: 1
Broken.OpenCommand, HKCR\exefile\shell\open\command, C:\Windows\svchost.com "Good: ("Bad: (C:\Windows\svchost.com "%1" %*),,[ffffffffffffffffffffffffffffffff]" %*)" %*, %4, %5
 
Folders: 1
Stolen.Data, C:\Users\Frank\AppData\Roaming\dclogs, , [5ac82a71e8936ec86b9b2981c24108f8], 
 
Files: 1
Stolen.Data, C:\Users\Frank\AppData\Roaming\dclogs\2014-07-05-7.dc, , [5ac82a71e8936ec86b9b2981c24108f8], 
 
Physical Sectors: 0
(No malicious items detected)
 
 
(end)
 
 
Can you help me solve this issue forever? It's really annoying.
 
Thanks
Link to post
Share on other sites

  • 4 weeks later...
  • 3 weeks later...
  • Root Admin

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.