Jump to content

scheculed task[Edit] button disabled


Recommended Posts

When I want to edit a scheduled task, I can't.  The Edit buton is always disabled.

 

When I click the checkbox, the Remove Task button enables, but not Edit.

 

Any idea why that would be?

 

 

Similarly the View button stays disabled when looking at application logs in history after clicking checkbox by one fo the logs.

Link to post
Share on other sites

Hi:

 

Yep, you are not the first person to be confused by that.

 

In fact, the "Select" checkbox is there ONLY if you want to remove the task. :wacko:

To edit the task, you just need to highlight it by clicking on it with your mouse, and the edit button will then be enabled.

Be sure to save your edits on the way out, by clicking the "OK" button.

 

Hope this helps,

post-29793-0-12863900-1404490871_thumb.p

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.