Jump to content

Mbam clean not workin, can't uninstall/reinstall

Recommended Posts

Like the title says, i can't seems to reinstall mbam or uninstall it from my computer

(because It keeps stopping some program i need to open (like task manager and some other things :( )) 


I guess it has to do with my latest System Restore which i did after i uninstall mbam,

and when i tried to uninstall it again today, it says the unins000.dat file is missing.

I tried to reinstall it and it says "CreateFile failed; Code 5 - Access is denied".

I tried mbam clean, but the program still sitting there.


What should i do? :(

Btw I saw the same problem happens everywhere with ppl, but can you not do somthing about it?

Link to post
Share on other sites

Hello and :welcome:

Let's try this first (make sure you are doing this under an admin account)....

Thank You,


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.