Jump to content

Your databases are out of date - nothing happens clicking Fix Now


Recommended Posts

I'm having the same issues.  I had the program set to automatically start with Windows.  I just noticed that it isn't.  I have no clue how long it's been that way.

 

Next to Database Version it says Unable to Access Database Server.  When I click update now, it doesn't do anything.  As I've been typing this reply, I had MBAM open.  I referred to the screen, typed something in this reply, and tried to go back to MBAM again, but it had closed, and I had to manually start it again.

 

It also says that real-time protection is turned off.  I have the premium version, and I just activated it for another year on 5/17/14.

 

Link to post
Share on other sites

Hello mehl and :welcome:

Let's start here:

Please let us know, in a reply to this thread, if the above steps have helped with your issue.

Thank You. :)

Link to post
Share on other sites

Hello mltsct1 and :welcome:

We are disappointed to read your system is having issues. Each computer is unique. Problems that seem "the same" most often are not.

The same is true for solutions. They most often need to be individualized.

It is less confusing for everyone if we adhere to the "one user per topic" sub-forum policy.

Please start a NEW, SEPARATE topic using this >>cjfj.png<< button.

Staffers, experts and helpers will be able to more easily provide both you, and the OP/Topic Starter, with individualized assistance to get you both up and running.

Thank you for your patience and understanding. :)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.