Jump to content

Blocked by group policy?

Recommended Posts

Hope someone out there can help!


I tried to run MB last night but it threw user an error saying Malwarebytes was blocked by a group policy, to contact my administrator. Now that is me so i was a tad confused!


Tried to uninstall, again the same thing.


I tried the chameleons but nothing. Reboooted in safe mode only, and it ran in there. It found a couple of pups but i removed those as soon as scan was finished.


Rebooted into normal mode but still the group user error message was thrown up when i tried to run Malwarebytes. Again tried the chameleons but they threw up nothing.


Anyone tell me what is happening?


Please and thanks!!! :D

Link to post
Share on other sites

Hello dizzidip and :welcome:

Please let us know, in a reply to this thread, if the above steps have helped you with your issue.

Thank You. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.