Jump to content

[SOLVED] Can't install MBAE


Recommended Posts

I have MBAE running on Win8.1 updated.

When I try to install I get an error5 message, can't run file in temp folder.

I've retried with avast av shields off, and also after uninstalling, with the same result.

What do I do now? 

Link to post
Share on other sites

  • Staff

It seems that the file you downloaded is not in your temporary directory anymore (probably because closing the browser or some other issue).


Try downloading a fresh copy of the installer and save it to your Desktop. Then double-click the installer from the Desktop.

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.