Jump to content

[SOLVED] IE 11 any "https" url not opening


towhom
 Share

Recommended Posts

I have Windows 7 Pro 64 system using browser IE 11. I previously installed the BETA version of MBAE and had EMET 4.1 Update running. Everything was fine. I decided to purchase the MBAE Premium. I read the issues with EMET on this forum so prior to downloading MBAE Premium version 1.03.1.1220 today I un-installed the beta MBAE and un-installed EMET 4.1 Update. I re-started my system then downloaded MBAE Premium, ran the set-up and everything worked fine. After running some scans (Norton 360 and MBAM Premium), I opened IE and was able to access any URL beginning with "http" but received a "Page will not load" message for any URL beginning with "https" (including this forum) until I stopped the protection on MBAE. Any help would be appreciated since I don't want to leave MBAE in a "stopped protection" state.

Link to post
Share on other sites

Hi pbust!

Well, after reading and responding to your first post referencing the reboots after un-installing both MBAE Beta and EMET 4.1 Update (which I had done) I actually rebooted my system again (which I had NOT done after installing the MBAE Premium). Then I restarted the MBAE protection - everything was working just fine. After powering up my system this morning, it's still "all systems go" on this end.

DUHHHH!

I'll send the additional info if you think it would be of use to you but I'm thinking we have/had an "end-user over-clocking on caffeine" on this end.

Thanks for the quick responses!

salane :huh:

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.