Jump to content

MBAMService causing 100% disk activity


Recommended Posts

  • Root Admin

Hello and :welcome:

Please read the following and post back the requested logs.

Diagnostic Logs

Also please review another recent topic on the subject of resource usage of the program.

https://forums.malwarebytes.org/index.php?/topic/150409-huge-cpu-usage-after-updating-from-earlier-addition-of-malwarebytes-pro/

Thanks

Link to post
Share on other sites

On my Thinkpad Carbon X1 Touch (8MB RAM) running Windows 8.1 Update x64 Pro and MBAM and MBAE (both Premium), today I am seeing MBAM consuming 33-35% of CPU, obviously slowing down my PC.  This has been going on for at least an hour or so.

Link to post
Share on other sites

MBAE CPU climbed to 40%, even woith no browser or other apps active.  I turned off protections, and waited about a minute.  When I truned MBAE on again, the CPU usage was truly minimal, registering 0% (the dashbaord shows all protections active).

 

I surmise some glitch in the MBAE software causing this problem?

Link to post
Share on other sites

  • Root Admin

The logs indicate that the computer is probably infected with something. As we cannot due malware removal in this specific sub-forum I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Thanks

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.