Jump to content

will not update. and sometimes not run


Recommended Posts

Hello all. my issue is as follows. i am currently running 2.0.2.1012 but the same thing happend with previous versions of 2.0. i constantly am getting databases are out of date notifications and if i click update now on inside the malwarebytes program fix now nothing happens. and the little blue update now lettering is greyed out. i have searched the fourms and tried everything that i could see to try and i had no luck. i will list the specs of my computer at the end of this post. the other issue im having is sometimes when i restart my computer malwarebyres pro wont run. and if i try to manually run it it does nothing. i actually have to completly remove it (malwarebytes clean tool) then reinstall and re activate for it to work properly again. 

 

 

Specs 

asus g75vx
intel i7 3630qm

nvidia geforce gtx670mx

24 gigs of ram

2 750 7200rpm hdds

windows 8.1 64 bit

Link to post
Share on other sites

Hi,Boom_austin, and :welcome:

Thank You
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.