Jump to content
John A

[SOLVED] Firefox crash

Recommended Posts

Installed OK over top of production version.

Started Firefox, changed a setting, closed Firefox, Attached failure occurred.

Windows XP (with POSReady registry hack), Malwarebytes Pro, no antivirus

Easy to replicate - Open Firefox, Close Firefox.

post-14642-0-25298300-1402727706_thumb.j

Share this post


Link to post
Share on other sites

I'm getting the same error when using Kaspersky safe money which uses Firefox.  The error is related to Firefox.

 

See attached image:

post-147923-0-88100500-1402732301_thumb.

 

I'm going back to the release version until this is fixed.

 

Regards.

Share this post


Link to post
Share on other sites

I'm getting the same error when using Kaspersky safe money which uses Firefox.  The error is related to Firefox.

What operating system?

Share this post


Link to post
Share on other sites

I'm not getting any errors with Firefox at all with this Beta version installed.

 

More specifically, I have tested:

 

 

None of these are giving me an issue with this build.  But, as noted in another post, my build number is actually 1.3.3.1221, not 1.3.3.1223.

Share this post


Link to post
Share on other sites

Could be related to XP? I am using Firefox v30

Share this post


Link to post
Share on other sites

It could - or something else that you ahve installed combined with XP combined with Firefox.

Share this post


Link to post
Share on other sites

Could be related to XP? I am using Firefox v30

 

Not just XP, I encountered the same message on Firefox beta 31.0b1, windows 7 64.

Share this post


Link to post
Share on other sites

But I did not, so there has to be something else involved as well.

Share this post


Link to post
Share on other sites

Not just XP, I encountered the same message on Firefox beta 31.0b1, windows 7 64.

Sorry I forgot that you posted that.

So it isn't only XP which is good to know.

It is not a Firefox issue either - as I mentioned, it also happens with Chrome browser on my XP - can you try Chrome on your box?

Internet Explorer operates without issue.

Share this post


Link to post
Share on other sites

I have Chrome and Chrome Canary - I'll test both.

 

I've already tested Opera....

 

I'll also test Adobe Acrobat X and All the Office apps again.

Share this post


Link to post
Share on other sites

Office, Adobe Acrobat reader X all OK on my box.

Share this post


Link to post
Share on other sites

OK, I had protection running, and launched Opera, Opera Next, Opera Developer, Google Chrome, Google Chrome Canary, and Had Firefox Nightly 33.0a1 x64 running.  Canary refused to run, but everything else ran fine.  Apparently there was an IE running as well in my task manager - which I've been trying to figure out why it is running at all, but it only appears after I have run IE and then closed it, so I'm going ot delve into that issue separately.

 

I then stopped protection in MBAE - everything, including IE, crashed, but Firefox did not.

 

Now testing all those same programs again with MBAE closed.

 

I'll post back versions and links as well to all of them in the next post.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Just to make sure it is MBAE experimental version, I reinstalled the release version of MBAE and confirmed that these issues then did not occur.

Reinstalled experimental version, issues reappeared.

When I stop AntiExploit, everything works fine - I don't see the issues you are experiencing.

Share this post


Link to post
Share on other sites

I stopped MBAE while all of those browsers were open and they all crashed except for Firefox Nightly.

 

IE might be crashing because of something else, though, as I just replaced my DLM and it has been finicky ever since.

 

I'm going to reboot now and see if I can trace the IE issue(s).

Share this post


Link to post
Share on other sites

I opened IE, FF & Chrome, stopped MBAE while they were open - all three browsers disappeared

Share this post


Link to post
Share on other sites

Replicated. Not related to XP but also W7 and W8. Also seen it in other apps (Acrobat, Word, etc.). Seems to happen mostly when closing the shielded app.

We're looking into it. Will post back with more details soon.

Share this post


Link to post
Share on other sites

Kewl.  In my case, instead of disappearing, all the browsers except Firefox crashed.

 

Firefox Nightly just went chugging along.

 

I have logs if need be :)

Share this post


Link to post
Share on other sites

Hi Pedro,

 

Version 1.03.3.1225 seems to have sorted out the error I was previously getting, I will report back should that change.

 

One thing to note is that on the general tab it's still showing the wrong version number.

 

Regards.

Share this post


Link to post
Share on other sites

Thanks for confirming MCFatTongue.

 

Yes the version number is just cosmetic here in the Experimental builds, nothing to worry about.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.