Jump to content

Version 2.0.2.1012 (free) and Windows Services


Recommended Posts

I am getting the same problem as others with a crash on the first run due to MSVCR100.dll.  I've tried all the suggestions I could find in the forum, and I've even tried installing in safe mode.  Does Malwarebytes Anti-Malware require any particular Windows Services to be running?  I'm using Windows 7 Home Premium 32-bit.

Link to post
Share on other sites

  • Root Admin

You need to remove MBAM from Compatibility mode. I'd recommend removing all entries but at least our program has to be removed as listed here in the Registry.

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\appCompatFlags\Layers

 

 

The computer also shows signs of a possible infection or damage perhaps from a previous infection.

 

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Thanks

Link to post
Share on other sites

Hello,

 

Just "what" did not work?  What have you done since your first post and this last post here?

The recommendation from AdvancedSetup in the post right above my last one from which I quoted part in my last reply: "I'd recommend removing all entries".  The entries AdvancedSetup was referring to as he stated in his post was for "Compatibility mode" located at the key he specified: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\appCompatFlags\Layers/  After doing that when I clicked on "Update Now" (for the Databse) it crashed with the Faulting Module Name I mentioned in my first post, MSVCR100.dll, and as shown in the attached file, Addition.txt

Link to post
Share on other sites

Have you tried a windows Shutdown >> wait a minute or so >> Restart

then just doing a Threat scan without doing a Update run?

Unfortunately it also crashes when I try a Threat scan without an update.  Until I've tried to do this upgrade (clean install) I was using version 1.75 and never had a problem with the database update nor had a virus.  Btw, I see only Visual C++ 2008 Redistributable is installed on my system.  Does  2.0.2.1012 require the 2010 version of C++?  If it doesn't, I will try the one-on-one help as you suggested.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.