Jump to content

FP? Spyware.Zbot.ED on yFilesAdapter.dll


Guest Foo123
 Share

Recommended Posts

Guest Foo123

Today I started getting the following detection with malware DB v2014.06.12.06, and am wondering if it might be a false detection:

 

Modules: 1
Spyware.Zbot.ED, D:\Program Files (x86)\VMware\Infrastructure\Virtual Infrastructure Client\Plugins\SMS\yFilesAdapter.dll, No Action By User, [4d49de993249f83e46040e3aad53fb05],

Registry Values: 1
Spyware.Zbot.ED, HKLM\SOFTWARE\WOW6432NODE\MICROSOFT\WINDOWS\CURRENTVERSION\SHAREDDLLS|D:\PROGRAM FILES (X86)\VMWARE\INFRASTRUCTURE\VIRTUAL INFRASTRUCTURE CLIENT\PLUGINS\SMS\YFILESADAPTER.DLL, 1, No Action By User, [4d49de993249f83e46040e3aad53fb05]

 

Files: 1
Spyware.Zbot.ED, D:\Program Files (x86)\VMware\Infrastructure\Virtual Infrastructure Client\Plugins\SMS\yFilesAdapter.dll, No Action By User, [4d49de993249f83e46040e3aad53fb05],

 

Full logs and DLL attached.

Malware Bytes Log 2014-06-12.txt

yFilesAdapter.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.