Jump to content

MS Visual Studio 2010 running in background


Recommended Posts

I tried to open a website and immediately got a pop-up box saying I needed to Update Adobe.  I immediately closed it (without updating) but it kept popping up.  I ran Malwarebytes and it removed 3 items.  I restarted but there was still a problem as there were two instances of MS Visual Studio 2010 running (only visible in task manager) and they were using tons of memory.  I would End Process, but they would immediately restart.  Under Startup (in msconfig) I could disable these two items, but it would not save the changes.  I was finally able to delete the file and when I tried to reboot, I experienced problems so I rebooted as Last Known Configuration.  Everything seems okay right now...the items are no longer in Startup,..and Malwarebytes doesn't find anything (I had to reinstall Malwarebytes), but how can I be sure?  Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.