Jump to content

Database update disables my wireless


Recommended Posts

When I started the computer, I saw the "!" on the Malwarebytes logo.  The protect against malicious websites was disabled.  When I tried to enable it, it wouldn't enable.  I did a database update, then was able to enable protection.  Unfortunately, this database update disabled my wireless adapter and I had to do a system restore.  Now I'm back online, but I'm back to being unable to enable protect from malicious websites again.  The database version I have now is 2014.6.5.8.  If I update again, I'm going to lose my wireless connection.  I did a scan of my system after I updated the database when I had no wireless and it found nothing.  What's going on?

Link to post
Share on other sites

Hello and :welcome:

Let's try this first, as doing a system restore more than likely messed up the installation of Malwarebytes....

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.