Jump to content

Full scan being stopped

Recommended Posts



Yesterday I tried installing a windows update in order to keep my computer up to date. This failed and gave me the error code FFFFFFFE which, according to Microsoft Support, means I have malware hidden somewhere. That brings me here. I have been trying to run full scans on Malwarebytes in safe mode in order to prevent my computer from crashing, which is the big problem. However, the full scan keeps stopping around 20 minutes in and Malwarebytes stops responding. I can close the program with task manager and I was able to update it to the latest version, but I cannot get it to full scan successfully. If anyone can assist me with this problem I would greatly appreciate it. I have to confess that I am not tech savvy when it comes to computer parts so I may ask a lot of questions on how to do things.

Link to post
Share on other sites

I have version and the database version is v2014.06.04.12. I ran a threat scan and it scanned successfully on normal mode detecting no malware. As for quick/hyper scan, it does not work. I am unable to click it as an option probably because I am using the free version. I had the database updated but not Malwarebytes itself. While I still cannot perform windows updates, Malwarebytes is working as it should. Thanks for your help pondus.

Link to post
Share on other sites

You are correct, HYPER scan is available only to paid, PREMIUM users.
Having said that, it's the THREAT scan that needs to be run regularly (in NORMAL Windows mode, not safe mode) -- that is the one that looks in all the places live malware is likely to be. :)
Having said that, some of today's nasty malware is very good at hiding and can escape detection even by MBAM.
If you think you might be infected,
I suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
A malware analyst will assist you with looking into your issue.
If you do NOT think you're infected, you can try some routine troubleshooting, as explained here:
First, please check to see that your AV and firewall both give MBAM full permissions.
It's possible that your AV or firewall might be treating the new build as a new program and may be blocking it -- the files that need to be excluded can be found HERE. Please post back if you need help with doing that.

If those suggestions don't resolve your issue:

Thank you,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.