Jump to content

Malwarebytes won't open, Charmeleon won't help.


Recommended Posts

Hello,

So today I've noticed my malwarebytes wasn't running and I tried to open it up several times.

After many many failed attempts I decided I would google around a bit trying to figure out what was going on.

So after some searching I tried;

-Charmeleon which didn't help.

-rkill which also didn't help 

I'm sorta lost with how to handle this from now on.

Help I could use the help.

 

~Tibey

Link to post
Share on other sites

Hello and :welcome:

Let's try this first....

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.