Jump to content

Recommended Posts



I am trying to remotely deploy the client to a machine (through the management console) but I receive the follow message after the deployment "completes":



Computer Name Domain/Workgroup IP Address Execution Result Client Version Last Detection Time

pc-name workgroup ipaddress Installed successfully, but registration failed. WSE910: An error happened during the processing of a response message, and you can find the error in the inner exception.  You can also find the response message in the Response property. 6/3/2014 12:08:31 PM


I am deploying the client to a W7 Pro, fully updated, fresh install, no odd configurations, etc. I re-imaged the PC a 2nd time, but I still get this error. I have tried a local manual install, using an msi package created by the management console. but I still end up with the same error. I imaged a different workstation (same base image) before attempting this deployment and that first deployment had no issues. So the client appears to be installed but it fails to register with the server and doesn't show up in the console.


I'm not sure what log file would be needed to help resolve this issue, but point me in the right direction and I can get it.


Here is another snippet from the mee-log.txt file that may be relevant:



2014-06-28 12:19:06.780: ****ERROR*****: Failed to register client.

2014-06-28 12:19:06.795: ****ERROR*****: Microsoft.Web.Services3.ResponseProcessingException: WSE910: An error happened during the processing of a response message, and you can find the error in the inner exception.  You can also find the response message in the Response property. ---> Microsoft.Web.Services3.Security.SecurityFault: Message Expired ---> System.Exception: WSE066: Timestamp is expired. This indicates a stale message but may also be caused by lack of synchronization between sender and receiver clocks. Make sure the clocks are synchronized or use the timeToleranceInSeconds element in the microsoft.web.services3 configuration section to adjust tolerance for lack of clock synchronization. 
   --- End of inner exception stack trace ---
   at Microsoft.Web.Services3.Security.Utility.Timestamp.CheckValid()
   at Microsoft.Web.Services3.Security.Utility.Timestamp.LoadXml(XmlElement element)
   at Microsoft.Web.Services3.Security.Utility.Timestamp..ctor(XmlElement element)
   at Microsoft.Web.Services3.Security.Security.LoadXml(XmlElement element)
   at Microsoft.Web.Services3.Security.SecurityInputFilter.ProcessMessage(SoapEnvelope envelope)
   at Microsoft.Web.Services3.Security.Wse2PipelinePolicy.LegacyFilterWrapper.ProcessMessage(SoapEnvelope envelope)
   at Microsoft.Web.Services3.Pipeline.ProcessInputMessage(SoapEnvelope envelope)
   at Microsoft.Web.Services3.Xml.SoapEnvelopeReaderWrapper..ctor(SoapClientMessage message, String messageContentType)
   --- End of inner exception stack trace ---
   at Microsoft.Web.Services3.Xml.SoapEnvelopeReaderWrapper..ctor(SoapClientMessage message, String messageContentType)
   at Microsoft.Web.Services3.WebServicesClientProtocol.GetReaderForMessage(SoapClientMessage message, Int32 bufferSize)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at SC.Client.SCComm.SCClientService.RegisterClientEx(ClientInfo clientInfo, Nullable`1 recommendedPolicyID, String ouFullPath)
   at SC.Client.SCComm.ClientCommunicator.RegisterClient(ClientInfo clientInfo, Nullable`1 recommendedPolicyID, String ouFullPath, Boolean useIEProxy)
   at SC.Client.SCComm.ClientCommService.RegisterClient(Guid& clientID)


Link to post
Share on other sites

Hi Imperator.


It seems like there may be an issue with the clocks on the client and server.  Can you verify that they are synchronized?  


Also, can you send me a SCCOMM log from the client?

On Windows Vista, 7 or 8:
1) Enable showing of hidden folders.
a. In Vista/7 File Explorer, click on Tools > Folder Options > View > Show hidden files, folders, and drives.
b. In Win 8 File Explorer, click View and check "Hidden Items."
2) Navigate to C:\ProgramData\sccomm
3) Please attach sccomm.log to a PM to me.
Link to post
Share on other sites

Hello Lazz,


Your first inclination was "right on the money". The client clock was 6 minutes fast, as compared to the server. When I read that last snippet of the log the time issue didn't stand out to me but once you brought it up, it was a "duh" moment for me.


I synced the client clock to match the server and presto! No error message & the client appears in the console now. I can certainly still send you the sccomm.log file if wish, but the I believe the issue has been resolved.


Thank you very much for the quick response/resolution!

Link to post
Share on other sites

I am having a registration failed error message but it's not exactly the same as the OP.  When deploying from the management console I am receiving an "Installed successfully, but registration failed.  The installation procedure has ended before the client registered" error message.


Would this also point to a clock sync issue?




Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.