Jump to content

MBAM won't run


Recommended Posts

My already installed and previously run MBAM will not run.  My cursor just circles briefly and then nothing.  I have tried all 13 buttons in Chameleon and none of them were able to run MBAM.  Here are my logs.

 

Tried to paste contents of FRST.txt and Addition.txt here, but can't seem to paste for some unknown reason.

 

 

 

 

Link to post
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.